Cyclic: no audio output

edited March 2015 in Cyclic

Hello everyone,

I can't get Cyclic to output any audio. Neither DirectX nor MME nor ASIO seem to work. This happens both on XP and W7 computers. Several other audio programs and VST hosts are running fine on both machines with both ASIO and MME drivers. Any hints?


Comments

  • Will first ask some simple things to check, please don't be offended:

    * Are you sure that audio processing is turned on?  You do that by clicking the "Audio I/O" button on the Main screen, or selecting "On" next to the Audio label in the Audio Settings section of the Setup screen.

    * Are you sure that you have selected a plugin ("Plugin 1, 2 or 3" in the Output Device section of the active subsequences)?

    * Are you sure that you have a pattern running that actually triggers notes?  (perhaps you could send the same pattern to another MIDI device to check)?
  • Hello Dan and thanks for your quick response!

    Yes on all accounts. 

    I did manage to get MIDI output from a GM device, but no audio. 

    I also checked out Klee with the same result.

    regards,

    RaBe

  • RaBe,

    Can you upload a screenshot of the Main screen, and the Setup screen, just so I can be sure I don't see anything funky that I might not have asked about?

    Also, can press Ctrl-M when you are in the app; that will bring up a "debugging" window of sorts - take a screenshot of that too and please post.
  • Dan, here are the screenshots. 

    dir c:\Einstellungen\rbj\Anwendungsdaten\Cyclic\

    20.03.2015 10:22 899 Plugin_cache.txt
    20.03.2015 10:09 135 Preferences.txt
    2 Datei(en) 1.034 Bytes



    Setup.png 75.2K
    Debug.png 53.6K
    Main.png 101.4K
  • Sometimes seeing is everything!  You have Plugin 2 selected as the output device, but you don't have a plugin loaded into the Plugin 2 slot, only into Plugin 1.  If you load a plugin into Plugin 2 slot, or alternatively change the output device to Plugin 1, it should work.
  • You see me blushing, Dan.

    Please forgive and thanks again for the quick help!

    Best,

    RaBe

Sign In or Register to comment.