Sylenth 1 vst plugin crashes app

LonLon
edited February 2012 in Audio Plugin Player
Cant get Sylenth one to work, it just crashes.

Comments

  • Thanks for the report - confirmed here with the VST version of the plugin.  The AU version seems to work fine though, so for now, hopefully that is an OK workaround for you.

    I will report the problem to Cycling to see if the problem is on their side, or on the plugin side...
  • Another followup: the VST version can be made to work if you load it without audio processing turned on (i.e. click the speaker icon in the lower left so that it is not orange).  After loading, then turn audio processing back on, and it will work.

    I've reported the problem to Cycling.
  • Great workaround, thanks.
  • hi forum,
    im wondering if you guys have the same problem as me regarding that it wont pick up my sylenth licence data

    i have installed sylenth and plugin player a few time now with no joy, i have vstlord but i like the player much better. Also how to i know if im installing the AU version to the vst version on mac ? the link i got from lennar digital just said vst/au. with the normal mac install procedures easy as pie. Nothing asked me if it was the vat or AU i would install 
    thanks guys 
    Combo :)
  • Yes, this is a new problem introduced in the latest version of Audio Plugin Player - major problems with many plugins and authorization issues - it's related to the Apple sandbox that I have to comply with... 

    I'm working on it!
  • ...and it appears that this problem has NOT been resolved 2 years later...
    I've tried a variety of commercial plugins and the results are sketchy at best. KONTAKT doesn't work, and neither does the GSI VB3 plugin.
    Frequently the plugin "unexpectedly quits"...
  • edited February 2015
    I apologize, I do appreciate that this has not been solved yet.  In addition to the challenges I had/have above re: Apple's sandbox, I subsequently ran into problems with getting any app update through the App Store at all, related to new App Store guidelines that Max (which is the tool I used to develop Audio Plugin Player) didn't comply with.

    So I've been working with Cycling '74 since then to get them to address the issue in Max - but basically I'm still dead in the water right now.  If you want to read details, see the latter parts of this thread on Cycling's forum.
Sign In or Register to comment.